Patch Notes Update Update 3.0.2

Status
Thread Closed: Not open for further replies.
Curious as to why the “reset keybind” thing happens to some and not others.
Never had this happen. Interesting.
I worked out what was causing it for me. I use an X52 Hotas Custom config but I also use an XBox 360 controller for the SRV. If the XBox controller is not plugged in, none of the keybinds work correctly. Plug it in and 'hey presto!', everything works as I expect it to.

I never had this problem with the previous incarnations of the game btw.
 
I worked out what was causing it for me. I use an X52 Hotas Custom config but I also use an XBox 360 controller for the SRV. If the XBox controller is not plugged in, none of the keybinds work correctly. Plug it in and 'hey presto!', everything works as I expect it to.

I never had this problem with the previous incarnations of the game btw.
Figured mine out. At some point I had renamed my binding file, probably when I set up the SRV controls, but I didn't change the fist line in the bindings file. So, after the update, RDH gave me back the pre-srv binding.
 
Humnn,, Since I only use the stick throttle with the SRV, that may be the problem..

I use only keyboard and Voice Attack macros for my ship. I will test the throttle next time I am in space. Currently planet side stocking up on mats on a 33.3% planet (almost have As running out my ears) and tweaking my color scheme.

If the throttle works in hyperspace, then the keyboard controls should work as well. Looks like a bug to me.
Ok, I can confirm that setting a speed using the throttle before going into supercruise does result in the speed setting being maintained. Don't know what happens going into hyperspace but I think this is a bug and plan to report it.
Throttle setting by either the throttle control on a joystick or the keyboard should be maintained when entering both supercruise and hyperspace.
 
Just one big failure

I been away for 4 weeks and just started playing again 2 days a go, so far I found this update a complete failure in every way
 
I been away for 4 weeks and just started playing again 2 days a go, so far I found this update a complete failure in every way
Well on the bright side 3.0.3 is just around the corner, maybe it will address your particular, unspecified gripes :)

There is a thread in the news section that contains some planned update info (for 3.0.3)

Planned to check it out on my own but it doesn't seem very promising :/
What were you hoping for, specifically?
 
Server is stating: "Scheduled Maintenance" and ingame system message directed me to the forums.
I can neither find a post announcing the maintenance - I thought it was tuesdays only.
Also can't find any info on todays patch, the initial post seems over two weeks old.

Am I missing something here?
 
Status
Thread Closed: Not open for further replies.
Top Bottom