Detailed DK2/CV1 Setup Guide with Oculus Runtime 1.3+

I have done this but there is no configuration utility for example tio change the game play to HMD extended etc. I have downloaded the Oculus setup and the switcher. Can't understand it?
There is no extended mode in 1.3. I think it's you, you're doing something wrong.
 
There is no extended mode in 1.3. I think it's you, you're doing something wrong.
I've followed the steps and when ever I go on a game the Oculus is just black yet the game plays on my monitor. Also there is no tracking as when I move the Headset nothing moves. I really don't know what could be going wrong apart from the fact its a DK2. I have only had the headset since christmas and been on hardly any games. Thank you so much for your help!
 
Have you set Oculus Home to allow non oculus home titles to Run in the rift?
Yes I've done this but it just stays on the home store. When I play other games like Insidious it's just black and there's no head tracking. I have bought Alien Isolation and desperate to use it! Haven't got a clue why no matter how many times I follow the steps on this post I can't seem to figure it out.
 

Viajero

Volunteer Moderator
Request for help:

I have de DK2.

I have unistalled the first 1.3 oculus software (which works flawlessly) and downloaded the latest update with the goal of being able to install it in a different drive (the original 1.3 forced you to install on the system drive).

Everything in the download goes ok but when I start up the application to do the wizard I get a dark blue screen with some smoke telling me to stand up and click the A controller button which I dont have... The original version had a white-ish screen instead and allowed to go through just by positioning a pointer inside a rectangle. I cant go past this blue screen.

Is there anything I am doing wrong? Or does that mean that the new versions of the Oculus software only work with controllers?

It looks like I am going to have to install the older version again but just wanted to check with you first as it seems a bit odd that the rectangle and the pointer are gone now.
 
Last edited:
I cannot seem to get this to work with the Elite Launcher version of the game. I have set the 3D options to HMD. I can see tracking on my monitor when I move my rift around but when I put it on, I see only a black screen. What to do?
 
Thank you for the Tutorial! I got it working! But everytime I play, the HMD (DK2) and the Tracker are disconnecting after a short while, tried to reconnect the USB Cable, but it isn't working until I restart Oculus! Is this a known DK2 Bug?
 
Thank you for the Tutorial! I got it working! But everytime I play, the HMD (DK2) and the Tracker are disconnecting after a short while, tried to reconnect the USB Cable, but it isn't working until I restart Oculus! Is this a known DK2 Bug?
Not one I've heard of before.
 
Thank you for the Tutorial! I got it working! But everytime I play, the HMD (DK2) and the Tracker are disconnecting after a short while, tried to reconnect the USB Cable, but it isn't working until I restart Oculus! Is this a known DK2 Bug?
I used to get the same. Putting the DK2 usb connectors on to a powered and exclusive usb3 hub fixes it entirely.
 
I can't get Elite to work properly. I can hear the sound when I'm wearing the headset and it shows a big star picture with the sand glass loading icon, but it never goes off. The game is fully playable on my monitor. Not sure what to do, any ideas? This is the OR store version and I've enabled it to run external sources.
 
I can't get Elite to work properly. I can hear the sound when I'm wearing the headset and it shows a big star picture with the sand glass loading icon, but it never goes off. The game is fully playable on my monitor. Not sure what to do, any ideas? This is the OR store version and I've enabled it to run external sources.

For me, I had forgotten to select the HMD (Headphones) 3D option in the Graphics section.
 
I've just received my CV1 this morning. I've been playing for more than one year with the DK2, do you know if there is something to reset in the game or in configuration files or the game automatically detects and adjust for the new device?
It seems to work OK, but I see some strange movement when moving my head, like if the game is not taking into account the shape of the new lenses that are different from the ones in the DK2.
 
Hi. I received my CV1 today.

Quick question - am I OK to launch the game from the Frontier Launcher (I didn't buy through steam)?


Thanks.
 
You can get a Steam- or an Oculus-key via the Frontier store for free - just google it in case. But I am starting it normally with the launcher and just put the 2D option to 3D in the display configuration.
 
3 weeks ago I used my DK2 .. everything WAS GREAT... Have not used it since, Last night I decided I NEEDed some Vr-Elite so I updated / I downloaded the new SDK, followed the on screen instructions... UNTIL it read " put on your goggles" ( something like that??... in blue text ?).. But then nothing?? I notice that in the bottom left hand corner a help link.
I follow the instruction to check to see if my p.c is up to spec.... NOW I told it's no good.. NOT up to spec??
.
WHAT THE HECK!... it was all O.K the other week.... Any one with a work around ?
.
What will happen if I reinstall old sdk ? will it not work now?.
 
Top Bottom