Thargoid Data Gathering Effort: We need your help!

Time to wake people up here ;).

Hi LCU
I'm scanning Synuefe NY-Z c16-13 as per EDMC, it says EDSM is lacking data, but as far as I can see it's got all the data anyway, their are only 6 bodies. Am I missing something?
Just incase, I've scanned all now, but I won't do it for all if I see EDSM has all bodies listed ;).
 
If you deploy Guardian fighter near them they become angry/hostile.

[video=youtube;3jz8WGIRXeg]https://www.youtube.com/watch?v=3jz8WGIRXeg[/video]
 
Lol, yea, he was ok with you after the scan, & instantly turned hostile when you launched the fighter! ;). Could the fighter have instantly shot him on deploying?
I assume with human fighters that doesn't happen?
 
Lol, yea, he was ok with you after the scan, & instantly turned hostile when you launched the fighter! ;). Could the fighter have instantly shot him on deploying?
I assume with human fighters that doesn't happen?
This never happenend to me with AX Taipan...
If you listen closely in the video you will hear that the moment it turns angry is when the fighter exits the bay, there is no way the fighter can shoot at that point.
 
If you deploy Guardian fighter near them they become angry/hostile.
Could this not just be the standard response of becoming hostile if you get within 500m of it? Pretty sure I've had the same happen with a normal fighter when I've launched it close to the Interceptor before now, although it would be nice if the interceptors had a different response to Guardian fighters!
 
Good point, how far were you at that point jackul? [edit] Checked myself, about 470m, it was moving away, but it is possible it was just the distance.
The only way to know for sure would be to deploy the fighter beyond 500m, at least 700m say.
 
Last edited:
I tried to use my xeno scanner the other day for the first time in ages but it seems to only have a range of 500m, putting me in the "angry" zone. Was that always the case? I don't remember it being so but I possibly haven't scanned any since the first batch of docile Cyclopses - Bob et al.
 
I tried to use my xeno scanner the other day for the first time in ages but it seems to only have a range of 500m, putting me in the "angry" zone. Was that always the case? I don't remember it being so but I possibly haven't scanned any since the first batch of docile Cyclopses - Bob et al.
Always give them an MA before scanning them. That saves you from the agro.
 
I tried to use my xeno scanner the other day for the first time in ages but it seems to only have a range of 500m, putting me in the "angry" zone. Was that always the case? I don't remember it being so but I possibly haven't scanned any since the first batch of docile Cyclopses - Bob et al.
Always been that way, if you scan them whilst they scan you, you won't aggro them [up].
 
Hey LCU, you about at all? ;)

Btw has anyone eyeballed TS 229 to see if it has been returned?
As per this bug report.
I'm around just very busy building some new Canonn tools. I'm often in game, but AFK while I'm testing.

Not seen if the site is back. I'll give the Canonn data team a poke about the gravity column.

In the meantime extool has a nice summary with a typical and min max for gravity.

Of course the new site might skew the results
 
Hey, good to see ya :).

I've since asked, & got a reply in that bug thread, TS 229 is back :) (so Canonn can put it back in their spreadsheet), good to hear, although it does muddy the waters....
Maolagin alerted me to the fact that the gravity data is still there, but it's hidden (yea ask them why ;)). So as he suggested, I've coped it & I now have access to it. Although it would be better if it was visible in the original sheet.

Once 3.3 drops we are going to quickly burn through the TS candidate list of mine with the upcoming surface probes :), I plan to find un-EDSMed ACW systems to add to my list, is your EDMC pluggin still listing new systems to patrol? (It seems to be refusing to show me any patrol data atm).
I'll check out Extool, thanks :)
 
Give me a list of systems and Ill add it to the patrol list.

Check the USS survey settings to make sure patrols are enabled. If you still don't see any patrols send me a PM and ill check it out
 
I thought it had a list of systems to pull from that you compiled months ago? Or did we search all those?
I don't have a list.
All surveys are enabled atm, maybe I wasn't logged on long enough today, I hit 'status' & it said 'where are you??' lol
 
Sent ya a PM.

I've just been looking at the patrol log & their are no entries after 12/17! It's quite possible that I haven't done any since then, but everyone else too??
Still seeing no Patrol section, but I am getting the Thargoid ship reporting icons when appropriate.
 
Sent ya a PM.

I've just been looking at the patrol log & their are no entries after 12/17! It's quite possible that I haven't done any since then, but everyone else too??
Still seeing no Patrol section, but I am getting the Thargoid ship reporting icons when appropriate.
I'll check the spreadheets. TBH they have been getting over full recently band sometimes stop updating
 
You fixed it :cool:
Although it seems their are no systems to patrol for possible Thargoid structure candidate sites any more ;).
 
Last edited:
Top Bottom